iSCSI 1.2.18 for MacOS 10.8 to 10.2 brings support for DDP OS V4 and is backward compatible with DDP OS V3.


This driver can be installed on top of older drivers and requires rebooting the client when the installation completes.